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CHICAGO-KENT TECHNOLOGY TOOLS 

The Chicago-Kent local area network links all computers in the building together and allows users in 
more places to use the substantial computer resources Chicago-Kent offers.  The network also allows for 
the sharing of hardware resources, such as high-speed laser printers and communications resources.  You 
can exchange electronic mail with other students, faculty and people across the world via the Internet. 
You can also access KENTNET through any of the more than 1900 active network ports throughout the 
building (1,027 in classrooms and 900 in the library) with the appropriate computer network adapter and 
software.  Chicago-Kent also has a wireless infrastructure which provides complete connectivity and 
access to all law school network resources (e.g. e-mail, printing, and home directory) in the following 
areas of the building:  concourse, 1st floor, 2nd floor, 3rd floor classroom 305 and 345, 5th floor classrooms 
570, 580, 581, 583, student lounge, and the Library floors 6-10.  

I. COMPUTING AND NETWORKING 
 
A. KENTNET ACCOUNTS  
All JD, LLM and MPA students at the law school have access to the KENTNET file server.  You may use 
any workstation in the library or the public areas of the school where you see the Login screen.  At the 
Login screen is a dialog box with three fields: User Name, Password and Domain.  The Domain for 
Chicago-Kent is Kentlaw. 
 
USER NAMES AND PASSWORDS 
Your User Name is the first character of your first name and all the characters of your last name without 
any spaces between the two. Capitalization is unimportant. 
 
If you have a hyphenated last name, do not include the hyphen or any part of the second name. Do not 
include Jr., II, III or any other name additions to your User Name.  If you have any questions about your 
User Name, contact the CLC Help Desk at (312) 906-5300 or e-mail helpdesk@kentlaw.edu. The names 
and telephone numbers of our staff are at the back of this guide. 
 
In some cases, there are duplicate combinations of first and last names. In this situation, a number is 
added to the end of the User Name. 
 
In addition to, a User Name, you have a password.  When you first log into KENTNET, the last six digits 
of your CWID is your password.  
 
Because your password is the key to your account, change your password to something that only you 
know.  See the KENTNET Password Guidelines on the next page for tips on selecting a password.  You 
should have a password that is not easy to guess, and you should not write your password down where 
others might see it. 
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To change your password, please refer to the "Change Password" link within webmail.  
http://webmail.kentlaw.edu. 
 
 Sign in to webmail. 
 Click on the “Options” tab. 
 Click on the “Change Password” link. 
 
You will be prompted for your: 
 DOMAIN    Enter kentlaw 
 ACCOUNT    Enter Chicago-Kent Username 

 OLD PASSWORD   Enter Old Password 

 NEW PASSWORD    Enter New Password  

 CONFIRM NEW PASSWORD Re-Enter your New Password. 

 
Once you have filled out the required fields then click on OK. The first time you type your new password, 
the network establishes it, and the second time the network verifies it. Nothing will appear on the screen 
when you enter any of these passwords.  
 
KENTNET PASSWORD GUIDELINES 
 
Your password: 

• Must be at least six characters long and no longer than fifteen characters. 

• Should not be a word in the dictionary, a foreign word, or the name of a spouse, friend or pet but 
can be any combination of letters or numbers; the network makes no distinction between 
uppercase and lowercase letters. 

• May not contain spaces or non-alphanumeric characters. 

• Should never be written down or shared with anyone. 

• Will not be kept on record by the CLC, so make sure you remember it. 

• If you are unable to access the network, call ext. 6-5300 (inside the building) or 312-906-5300 
(outside the building), or stop by the CLC Room 540. 

 
NOTE: We do not share passwords over the phone.  If you do not recall your password or have been 
locked out of your account and need the password to be reset, please bring a picture I.D and one of the 
staff members in room 540 will reset the password for you. 
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B. HOME DIRECTORY ACCESS AND USAGE 
 
HOME DIRECTORY ACCESS: To save documents to the home drive (storage space on the network) 
you will have to log on to the Chicago Kent network.  To save documents to your home directory do as 
follows: 
 
Click on save from the tool bar or File → Save.  This will open the save dialog box. Drop down the menu 
from the Save in box and browse to your directory, which would be under username$ on kentnet2 (H). 
Example: jstudent$ on kentnet2(H)  
 
You can also open a file from your home directory in the similar manner. 
You can open your home directory by clicking on my computer and then double click on the drive with 
your username. (Username$ on kentnet2 (H)) 
 
HOME DIRECTORY USAGE: The Center for Law and Computers provides access to the Network for 
Chicago-Kent students in support of the educational mission of the university.  With viruses coming out 
everyday and attacking systems on a larger basis we recommend that you store data/information 
pertaining to school work on the network, in the event your laptop crashes for some reason and data 
cannot be recovered off your local hard drive you will not lose your important work. 
 
The network storage space allocated to each individual student should not be used for personal storage. 
Non-educational types of materials (i.e., MP3, .wav, .mov, .avi) are strictly forbidden. However we 
understand that there are occasions when storing these types of files on the network for educational use is 
legitimate.   
 
When large music, image, video, or other types of non-educational related material are stored on the 
network it increases the time it takes for system backups and virus scanning; the large downloads also 
consume unnecessary bandwidth.  Please be considerate of your colleagues and do not store such 
material in the storage area provided.  If such files are located on the network, the Center for Law and 
Computers will send a notice to remove such files and if the violation still occurs then the Center for Law 
and Computers is authorized by the administration to permanently remove them. 
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C. HARDWARE AND SOFTWARE SUPPORT  
 
The Center for Law and Computers provides both hardware and software support to all Chicago-Kent 
users.  
 
Our basic services include: 

• Support of all software used by the academic organization. 

• Installing virus protection software and assisting with the removal of viruses if the computer is 
infected. 

• Troubleshoot software and hardware related issues. 

• Re-installing the operating system.  In order to do so we will require all recovery disks as well as 
the driver disks that was originally shipped with the computer.  Software disks are necessary to 
reload the software applications.  Please keep all these disks in a safe place.   

• Perform Network configurations. 
Hardware support is provided based on the level of difficulty.  If we cannot resolve the issue, the call may 
be escalated to the manufacturer and it will then be the student’s responsibility. 
 
Please stop by the Help Desk in room 540 or call (312) 906-5300 if you have any questions or are 
experiencing any difficulties with your computer and we will be glad to assist you. 
 
D. WINDOWS XP AND WINDOWS VISTA USERS 
 
It is important that all XP Professional and Windows Vista (Ultimate or Business) users to perform 
updates on a regular basis.  This can be done by going to Internet Explorer and Clicking Tools → 
Windows Update. On the left bar click Critical updates → Review and Install. 
 
If you have questions on how to perform the updates or which one to perform, please stop by the Help 
Desk in room 540 or call (312) 906-5300 and we will be glad to assist you. 
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E. E-MAIL  
 
When you logon at any Chicago-Kent computer, the system will bring you to a main screen that will 
display the icons for the programs available.  From this main screen you may launch E-mail.  To launch 
E-mail double click on the Outlook icon.  
 
Electronic mail (E-mail) is the main avenue for one-on-one communication at the law school.  With 
E-mail, students can ask questions of professors anytime and usually get answers back much more 
quickly than they would by waiting for an appointment.  Many law professors use E-mail to communicate 
with groups of professors and practitioners interested in their field of study.  With Chicago-Kent’s E-mail 
system, you can send messages to anyone over the Internet.  The E-mail software package for Chicago-
Kent is Outlook 2002, 2003, and 2007.  For additional instructions on how to use Outlook 2002, Outlook 
2003, and Outlook 2007 please refer Section II, Tutorials.  
 
E-MAIL MESSAGES AND ATTACHMENTS 
The CLC would like to remind all users of the Chicago-Kent network of some basic e-mail usage 
guidelines to help protect you from viruses and other forms of Internet attacks. 
 
The CLC makes every effort to stop virus infected e-mail attachments from entering our e-mail system.  
However, it is still a good idea to never open any e-mail attachments you are either not expecting or are 
uncertain of the sender.  Should you receive suspicious e-mail messages or attachments, please contact 
the Help Desk for assistance. 
 
ALERTS, FIXES, AND WARNING MESSAGES 
It is important to keep in mind that Microsoft, McAfee, Network Associates, Symantec, and all other 
major software vendors never send updates to their users via e-mail.  These companies may send 
informational alert messages but they never send any actual files via e-mail.  This is important to 
remember because some viruses spread themselves by claiming to be fixes for other specific problems. 
 
Additionally, it is also a good idea to keep in mind that you should generally not follow links to Web sites 
that claim to offer fixes for your computer or software to enhance its performance.  These links are almost 
always advertisements (spam) that will attempt to sell you a piece of software you likely do not need.  It 
is even possible that these links may lead to a malicious web site that will try to break into your computer. 
 
Updates to Microsoft Windows, Microsoft Office, and Internet Explorer should only be obtained from the 
internal Chicago-Kent network or these web sites: 
http://windowsupdate.microsoft.com/ 
http://office.microsoft.com/officeupdate/ 
 
Updates to McAfee Virus Scan antivirus software should only be obtained from the internal Chicago-
Kent network or these web sites: 
http://www.mcafeeb2b.com/ 
http://www.mcafee.com/ 
 
As always, feel free to call or stop by the CLC Help Desk if you have any questions or concerns. 
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F. ANNOUNCEMENTS  
 
The online newsletter, THE RECORD, contains the latest information of interest to the entire law school 
community and policy and procedure information applicable to the student body. THE RECORD page 
may be viewed by going to Internet Explorer or any other Web browser and entering the URL: 
http://www.kentlaw.edu/record/.  
 
The Computer Center RECORD page contains updated information about Virus Scanning, Printing, 
Exams on computer, Software and Hardware issues, Network and Computer Center down time notices.  It 
is imperative to look at this page at least once a week as it contains all important messages related to 
Computer Center activity.  It is your responsibility as a student of the IIT downtown campus to make sure 
you are on top of current news and events related to your education.  The purpose of the RECORD is to 
keep you informed so we cannot stress enough the importance of reading its content weekly. 
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G. IIT COMPUTER USE POLICY 
 
The Chicago-Kent Center for Law and Computers shares the IIT Computer use Policy as stated below: 
 
The IIT computer networks consist of campus-wide network, local area networks, and time-shared 
computers, as well as personal computers.  Computing and Network Services (CNS) provides access to 
the network for IIT students, faculty, and staff in support of the educational mission of the university.  IIT 
does not monitor or review material prior to transmission on university-owned networks.  
 
RIGHTS: Members of the IIT community can expect certain rights as they use the network and its 
services.  
 
PRIVACY: All members of the community have the right to privacy in their electronic mail.  However, 
electronic communications are by no means secure, and users must recognize that during the course of 
ordinary management of computing and network services, network administrators may view user files.   
In addition, if a user is suspected of violations of the responsibilities stated in this policy, or of violating 
other university policies, or of criminal activity, that user's right to privacy may be superseded by IIT's 
desire to protect members of the IIT community and its commitment to maintain the network's integrity 
and the rights of all network users.  Should the security of a system be threatened, user files may be 
examined under the direction of the CNS staff, or other authorized personnel.  
 
SAFETY: While unwanted or unsolicited contact cannot be controlled on the network, network users 
who receive threatening communications should bring them to the attention of CNS, the appropriate 
network administrator, or the Office of Student Affairs.  Users must be aware, however, that there are 
many services on the Internet that might be considered offensive to groups of users, and therefore, 
network users must take the responsibility for their own navigation of the network.  
 
STANDARDS: Opinions expressed on the network may not be represented as the views of IIT.  Student 
users of the network are subject to the IIT Code of Conduct set forth in the student handbook, as well as 
the policies on sexual harassment, unlawful discrimination, academic honesty, and other applicable 
policies.  IIT faculty and staff users are subject to all IIT policies, including those prohibiting unlawful 
discrimination and harassment, and other disciplinary procedures as set forth in the IIT Procedures 
Manual.  All users are subject to applicable state and federal laws.  
 
RESPONSIBILITIES: There are also responsibilities that must be met as part of the privilege of 
network access.  Network users are expected to live up to these responsibilities.  A user who knowingly 
violates a network responsibility may have his/her network access suspended.  It is the responsibility of 
the user to inquire about the appropriateness of an action or use prior to execution.  
 
A network user is responsible for the use of his/her account, and a) may not give anyone else access to 
that account, b) may not use an IIT computer account that was not assigned to him/her, c) may not try in 
any way to obtain the password for another user’s computer account, and d) may not attempt to disguise 
the identity of the account or machine he/she is using or represent him/herself to be another user. 
 
Network users are responsible for the security of their passwords.  This includes changing one's password 
on a regular basis and making sure no one else knows it. 
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Network users must not use IIT's network resources to gain or attempt to gain unauthorized access to 
remote computers.  Network users must not deliberately perform an act, which will disrupt the normal 
operation of computers, terminals, peripherals, or networks. This includes, but is not limited to, 
tampering with components of a local area network (LAN) or the high-speed backbone network, 
otherwise blocking communication lines, or interfering with the operational readiness of a computer.  
 
Network users must not run or install on any of IIT's computer systems, or give to another, a program that 
is intended to or likely to result in the eventual damage of a file or computer system and/or reproduction 
of itself.  This includes, but is not limited to, the classes of programs known as computer viruses, bots, 
Trojan horses, and worms. Network users must not attempt to circumvent data protection schemes or 
exploit security loopholes.  
 
Network users must abide by the terms of all software licensing agreements and copyright laws, and may 
not make copies of or make available on the network copyrighted material, unless permitted by a license.  
 
Network users must not perform acts which are deliberately wasteful of computing resources or which 
unfairly monopolize resources to the exclusion of others.  These acts include, but are not limited to, 
sending mass mailings or chain letters, creating unnecessary multiple jobs or processes, obtaining un-
necessary output, or printing or creating unnecessary network traffic.  Printing excessive copies of any 
documents including resumes, theses, and dissertations is also prohibited.  
 
Network users must not attempt to monitor another user's data communications, nor read, copy, change, 
or delete another user's files or software without permission of the user.  
 
CNS resources are provided to support the educational mission of IIT.  These resources may not be used 
for commercial purposes.  
 
CNS and other appropriate IIT authorities should be notified about violations of computer laws and 
policies, as well as about potential loopholes in the security of its computer systems and networks.  
 
When violations are reported, network administrators may suspend network privileges pending 
investigation.  Account holders will be notified as soon as reasonably possible.  Upon investigation of the 
alleged violation, the network administrator may reinstate network privileges or, if the violation involves 
an IIT student, may refer the matter to the Office of Student Affairs.  The Office of Student affairs may 
investigate the alleged violation and determine the sanction, or may refer the matter to the Campus 
Judicial Board for adjudication.  If a member of the staff or faculty commits the alleged violation, then the 
offense will be treated as misconduct under the appropriate section of the IIT Procedures Manual or 
Faculty Handbook.  
 
Violators of this policy may be denied access to the IIT computer network, in addition to other applicable 
disciplinary procedures.  
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H.  THE COMPUTER LABS  
 
INTRODUCTION 
There are three computer labs in the school: one on the ninth floor and two on the seventh floor inside the 
library.  All of the labs feature Pentium 4 machines running Windows XP Professional.  In addition, there 
are E-mail stations located throughout the building. 
 
You may use any computer in any area of the building.  From time to time, the law school schedules 
classes or exams in the labs.  At those times, a sign will be posted on the door of the lab.  If you have any 
problems getting onto KENTNET from any computer, call the CLC at extension 6-5300 from any black 
house phone.  House phones are located between the public telephones on every floor. 
 
LAB 900 is on the ninth floor of the library at the west end of the building and has 12 computers.  Turn 
left when you enter the library through the ninth floor entrance.  The printer for the ninth floor lab is in 
Room 986. 
 
LAB 700 is the large, glass-walled room on the seventh floor of the library, is the largest lab, with 30 
Pentium 4 computers.  This lab is sometimes used for larger research classes and it is always used for 
exams.  LEXIS-NEXIS and WESTLAW representatives conduct office hours in Lab 700. They can help 
you with online research questions.  The printer for the lab 700 is located in the front of the room. 
 
LAB 760 is also on the seventh floor of the library and equipped with 20 Pentium 4 computers.  It is often 
used for research classes.  The printer for the lab 760 is located in the front of the room.  
 
NOTE: Downloading applications or executable files to the Chicago-Kent network or computer 
workstations are strictly prohibited.  Please DO NOT add programs to common area e-mail stations or 
lab computers. 
 
WESTLAW AND LEXIS-NEXIS PRINTERS IN THE LAB: The CLC DOES NOT maintain 
Westlaw or Lexis-Nexis printers.  The Center for Law and Computers maintains one network printer per 
lab and the padlock located at the front of each printer can identify them.  If there is a problem with either 
the Lexis-Nexis or Westlaw printers, students must contact the student representative or use the contact 
phones in each lab to alert the appropriate service person. 
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STANDARD DESKTOP CONFIGURATION/SOFTWARE ON LAB COMPUTERS: 
 

Software specification: 
Windows XP Professional 

Microsoft Office 2003 Suite 

             Microsoft Outlook 
             Microsoft Word  
 Microsoft Excel 
 Microsoft Powerpoint 
 Microsoft Access 
Dreamweaver 

Real Player 

Network Printers 

Internet Explorer 7.0 

Corel WordPerfect 10.0 

Adobe Reader 9.0 

Ws_ftp 

McAfee VirusScan 

SofTest 

Foxit Reader 

 
SECURITY AND PROPER SHUTDOWN OF LAB COMPUTERS  
In order to secure your login name and password, it is important to log out completely so that the next 
individual who sits at that lab computer is prompted at the login screen to enter their own login name and 
password. To shutdown properly, prior to leaving any of the computer labs, logout and close all programs 
utilized, click START (located on tool bar in the bottom left corner of the screen) SHUTDOWN then 
RESTART. 
 
NETWORK ACCESS IN THE LIBRARY  
More than 900 network ports around the law library at study carrels and under tables let you plug 
notebook computers into the network to access all of the law school's computing resources.  This requires 
an Ethernet PCMCIA network adaptor (10/100 models such as Linksys, 3com, Xircom) so you can 
connect your notebook computer to the network in the classroom or in the library.  The Library is also 
wireless so that you can have access to all of the law school’s network resources (e.g. e-mail, printing, 
and home directory).  For more information on notebook connectivity, contact Help Desk 
(helpdesk@kentlaw.edu or ext. 6-5300)  
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CLASSROOMS, CONFERENCES ROOMS & DOWNTOWN CAMPUS LIBRARY  
One of the building's most innovative features is its integrated network.  Connection to the network for 
students is available through desktop computers in computer labs and throughout the library.  In addition, 
data ports in carrels, conference rooms, and under study tables mean that the network is not physically 
confined to a "lab" or an "area."  Most of the 21 classrooms in the law school are network-ready, with 
power and network connections at every student seat.  Every classroom, conference room, and office in 
the building has at least one active network connection in the front of the room, where you can connect a 
laptop computer.  Chicago-Kent also has a wireless infrastructure which provides complete connectivity 
and access to all law school network resources (e.g. e-mail, printing, and home directory) in the following 
areas of the building:  concourse, 1st floor, 2nd floor, 3rd floor classroom 305 and 345, 5th floor classrooms 
570, 580, 581, 583, student lounge, and the Library floors 6-10.  If you have questions about portable 
computing, including questions about use of notebook computers in class, contact the Help Desk 
(helpdesk@kentlaw.edu or 6-5300). 
 
CONNECTING TO THE NETWORK WHEN IN THE BUILDING 
To connect your notebook computer to KENTNET, you will need an Ethernet PCMCIA card for your 
notebook, also known as a network adapter (models such as Linksys, 3com, Xircom - they should be 
10/100 compatible).  Most notebooks today are integrated with the Ethernet connection.  You can also 
connect through the Chicago-Kent wireless network if you are a member of the domain.  Please see 
section O:  Chicago-Kent Wireless Access. 
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I. COMPUTER CONFIGURATIONS   
 
Computer Specifications  
 
Chicago-Kent College of Law has undertaken as its ongoing mission an effort to integrate technology 
with a law school education. This mission is twofold: 1) using technology in the three to four years of law 
school itself to help learn legal concepts and complete school projects; and 2) familiarizing students with 
the technology that they will be faced with in the practice of law in the 21st century. For these reasons, 
Chicago-Kent requires all law students to own a computer to complete their law school education.  
 
Your life as a law school student is much easier when you have ready access to information using your 
own computer. You will be expected to check your email account daily since this is the main method of 
communication throughout the law school community. More and more professors are making their class 
materials available to their classes over the Internet and expect students to refer to them online. You will 
complete much of your legal research via computer using the online legal databases, LexisNexis and 
Westlaw, both from the school and at home.  
 
These are guidelines of what you should consider if you are purchasing a new computer. 
 
Minimum Required Computer Specifications: 
 

 
Pentium IV or Pentium M processor 
 
Available PC Card/Card Bus Slot: network card (notebook only) 
 
2 GB RAM 
 
80GB or larger Hard Drive 
 
CD-ROM Drive 
 
10/100 Ethernet Card or Integrated Ethernet connection (notebook only) 
 
802.11b or 80211g Wireless Network Adapter (802.11n pending) 
 
Windows XP Professional  
*Note: Windows XP Home Edition will not work with our network and is not 
supported. 
 
Sound Card to support playback of media files & streaming media 
 
15" or 17" monitor 
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Recommended Computer Specifications: 
 

 
Core2 Duo or Core2 Quad processor 
 
Card Bus or Express Card Slot: network card (notebook only) 
 
4 GB RAM 
 
160GB or larger Hard Drive  
 
CD-ROM or DVD-ROM Drive (DVD required for Windows Vista) 
 
10/100 Ethernet Card or Integrated Ethernet connection (notebook only) 
 
802.11b or 802.11g Wireless Network Adapter (802.11n pending) 
 
Windows XP Professional, Windows Vista Ultimate or Windows Vista 
Business 
*Note: Windows XP Home Edition and Windows Vista Home Editions will 
not work with our network and is not supported. 
 
Sound Card to support playback of media files & streaming media 
 
17" or 19” monitor (desktop only)  
 
14" or greater display (notebook only) 

  
If you have a computer that nearly meets the minimum requirements and is extremely costly to upgrade, 
please call the Center for Law and Computers at (312) 906-5300 or email us at helpdesk@kentlaw.edu, so 
that we can assist you in determining the best solution for both your short and long-term needs. 
 
About Microsoft operating systems 
Do not purchase Windows XP Home Edition, Windows XP Media Center Edition, or either of the 
Windows Vista Home Editions.  They will not allow you to connect to Chicago-Kent’s network 
resources.  Only Windows XP Professional, Windows Vista Ultimate, or Windows Vista Business are 
fully supported. 
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J. VIRUS PROTECTION  
 
As always, it is a good idea to update the virus protection software on your personal computer 
periodically to catch any new viruses lurking out there in cyber world.  Since we have a volume license to 
McAfee Virus Scan, each student should have a copy of this software on his/her computer.  (It is free to 
C-K students so...No excuse not to have it!) 
 
The Center for Law and Computers takes a proactive stance in trying to eradicate viruses by cleaning 
them as they come through our servers, we cannot protect each individual PC.  We ask that you also be 
proactive to ensure that your PC does not become infected.  Because there are new virus outbreaks 
DAILY, we want to stress the importance of having the latest virus protection software and updated virus 
definition (.DAT) files.  We'd also like to remind you that regular virus scans of all drives (weekly, if 
possible) are necessary in order to detect and clean any viruses so they are not sent to friends and/or 
colleagues.  
 
Chicago-Kent is licensed for and supports McAfee Virus Scan from Network Associates. According 
to information on their web site, there are over 50,000+ viruses out there and the potential for damage is 
continuous.  We here at the Center for Law and Computers want to make sure you have the best possible 
protection for your PC.  Please follow the instructions below to install the latest virus definition updates 
(.DAT files) for your McAfee software.  If you do not have the Mcafee Virus Scan software installed on 
your computer, please contact the Help Desk at (312) 906-5300 or e-mail helpdesk@kentlaw.edu to 
acquire the most recent instructions on how to download it to your system. 
 
VIRUS DETECTION SOFTWARE  
 
FIRST: Check to see that you have a recent version of the virus scanning software on your computer.  

You can do this by clicking on the small blue and red "VShield"  icon in the lower right corner of 
your screen with the right mouse button. When you do, a small menu will pop up. Select the "About 
VirusScan Enterprise" choice in this menu by clicking on it once with the left mouse button. 
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After clicking "About VirusScan Enterprise" you will get a box that displays several numbers. There are 
two important numbers that you should be concerned with. The first number is in boldface and located 
next to the phrase “VirusScan Enterprise" toward the top. This number tells you what version of the Virus 
Scan product or "engine" you are running. You should be running some version of 8.x for Windows XP 
Professional, Windows Vista Ultimate, or Windows Vista Business. The second number you should be 
concerned with in the "About VirusScan Enterprise" box is the number next to the phrase "Virus 
definitions." The last four digits of this number tell you the version of the ".DAT" you are running. As an 
example, the picture below is from a PC that is running version 8.5.0i of the Virus Scan product and 
version 5061 of the virus definitions (.DAT files). 

 
 

SECOND: Install the latest virus definition updates on your computer. 
 
WARNING: These procedures may force a reboot of your computer. In order to avoid loss of data, close 
all programs before completing any of the following steps. 
 
• While signed on to the C-K network, run the update with the following four steps: 

• Click on the Windows "Start Menu" in the lower left hand side of your screen. 

• Click on "Run" in the Start Menu. 

• In the space next to the word "Open:" enter the following text, P:\Virus\Network\SDAT-Latest.lnk 

• Once the "SuperDat" update program starts, click on "Next."  

OR 

• While signed on to the C-K network, run the update with the following three steps: 
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• Double Click on the folder named VirusUpdates located on your Desktop. 

• Double Click on the file sdatXXXX.exe. Where XXXX is the number of the dat file. 

• Once the "SuperDat" update program starts, click on "Next."  
 
You may be prompted to restart your computer. 
 
THIRD: Run a virus scan on your PC. 

• Click on the Start Menu button. 

• Click on "Programs". 

• Click on "Network Associates" 

• Drop down to "VirusScan On-Demand Scan". 

• A window will open that gives you options to run a virus scan on your drives. 

• Click on "Actions” tab 

• Make sure the settings are configured as in the picture below: 
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• Click "Scan now." 

 
This will begin the scanning process. It will check all the files on the drive you designated. It may take a 
few minutes to several hours depending on the speed of your computer and the number of files you have. 
Your patience will pay off; remember you will be preventing problems in the future. 
 
NOTE: The above procedures can be used in the future to update your .DAT files.  
 
A great source for additional information about viruses is the Network Associates Co-operate website: 
 
http://mcafeeb2b.com/ 
 
As always, if you have questions or need additional assistance, please feel free to contact the Help Desk at 
(312) 906-5300. 
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K.  WINDOWS UPDATES  
 
Windows Update Instructions 
 
It is critical to update your windows operating system and Internet Explorer software regularly. 
 
Just as it is important to update the virus definitions of your antivirus software, it is equally important to 
update the Windows operating system and Internet Explorer software on your computer.  Just like virus 
definitions, Windows and Internet Explorer should be updated weekly.  Fortunately, Microsoft makes this 
process fast and easy with their “Windows Update” web site. 
 
Open your Internet Explorer web browser and click on Tools -> Windows Update. 
 

 
 
 
On the windows update welcome screen, click the Custom link. 
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When your computer has finished scanning for updates, it will group the updates into three categories 
visible on the left side of the screen.  The categories are High Priority, Software, Optional, and Hardware 
Optional.  Click on the link for High Priority.  You should always install any updates Microsoft releases 
as high priority.  Never click on the Hardware Updates link! 
 
You will now see a list of all the high priority updates needed by your computer.   
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Your screen will remain mostly unchanged with the list of recommended updates remaining.  Click on the 
Review and Install Updates link.  Select the updates you want to install, and click on review and install 
updates.  Click on install updates. 
 
The updates are being installed now. 
 

 
 
 
Installation complete will appear when all updates have run.  Click on restart now or close. 
 

 
 
 
Please note that many updates require that your computer be rebooted in order for them to take 
affect.  In certain instances, specific updates may need to be installed by themselves.  In these 
cases, multiple restarts may be required.  Always click the OK button if asked Do want to 
restart now?  You want to see (0) in the list of critical updates recommended for your 
computer.  Once your computer has rebooted, the updates will be in place and your computer 
will be protected with the latest fixes for the Windows operating system and Internet Explorer. 
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L.  PRINTING  
 
EQUIPMENT  
The principal printers in the KENTNET system are HP LaserJet 8150N and HP LaserJet 9050DN 
Printers.  There is one printer in each lab that is set up as the default printer when you sign on in that lab.    
 
HOW TO USE THE PRINTERS  
From your application (for instance, Word), choose PRINT.  Once you have sent a job to the printer, you 
can release it at the print queue station next to the printer.  
 
Do the following 

• Make sure you have sent your print job to the print station by confirming that your username is 
shown in the select print job username dialog box. 

• Double click your username with the mouse to bring up network password entry box. 

• Enter your NETWORK PASSWORD. Highlight job(s) to print and click the Print button on the 
top left of the program window. 

NOTES: 

• You will need to use your Chicago-Kent photo ID card in order to release the print job by swiping 
your C-K photo ID card on the card reader which is located next to the release station. 

• The release station will release all the print jobs sent under your username.  When your print jobs 
are listed, you have the option to delete them before you actually send them to print. 

• The printer may take a few minutes to warm up if not recently used. 

• If the printer says toner low and the READY button is not lit, push the GO button so it is lit to 
continue to print.  E-mail helpdesk only when your print jobs become faded. You will be credited 
for any pages printed light due to toner. 

POINTS TO REMEMBER ABOUT PRINTING  

• Every law school student receives 400 pages of printing per semester.  Any printing past 400 
pages will be charged to your student account at .07¢ per page.  At the beginning of each 
semester, your balance is returned to 400 pages. 

 
• If you print work for a faculty member, it is preferred that you use the printer in the faculty 

member’s area.  If your only choice is to print to the lab printers, print out a detailed balance and 
have the faculty member sign for their pages.  Present the signed balance sheet to the Help Desk 
in the Center for Law and Computers (Room 540). Your print account will be credited 
accordingly. 

 
Please report any problems with printers or printing via E-mail to Help Desk (helpdesk@kentlaw.edu). 
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PRINTING POLICIES 
Matriculating students will have their printing accounts reset after each semester. Printing accounts will 
be terminated immediately after the final semester for all students who are graduating. Below are the 
policies related to printing, e-mail and network account terminations. 
 

POLICY PRINT ACCOUNT TERMINATION  E-MAIL & NETWORK 
TERMINATION 

MAY 
GRADUATE 

1st Monday after Commencement After July Bar and 1st Monday after 
08/01/XX*. 

SUMMER 
GRADUATE 

1st Monday after Summer Finals After February Bar and 1st Monday 
after 03/01/XX*. 

DECEMBER 
GRADUATE 

1st Monday after December Finals After February Bar and 1st Day after 
May Commencement.  

 
* Where XX is the year 
 

 

PRINTING POLICIES 
In order to receive credit for abnormal pages, please bring the pages to the help desk immediately.  Please 
let the help desk know which printer you released the print job.  We will give you a credit on all of the 
pages that did not print clearly.  The credit will be applied on your 400 free pages for the current 
semester. 
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M.  SERVICES AVAILABLE FROM HOME  

 
WEBMAIL 
Once connected to the Internet, through any commercial ISP, you can access E-mail through a system 
called Webmail.  It’s as simple as going to the following URL: 
 

http://webmail.kentlaw.edu 
 

At this site, you will be prompted for your username and password.  After logging in, you will be able to 
read, write and manage your e-mail account. 
 
NOTE:  E-Mail messages are deleted as follows: 

• Sent Items folder content deleted after 30 days. 

• Deleted Items folder content deleted after 7 days. 

ONLINE STUDENT DIRECTORY & PHOTOS  
 
One of the features Webmail offers is the online student directory and photos.  This service gives access 
to student information over the web.  The directory includes pictures of students along with their contact 
information all stored in alphabetical order.  It allows you to search for classmate information easily and 
is an excellent way to introduce yourself to others.  Students who do not want this information released 
may restrict this information by completing the online privacy forms at: 
 

https://webmail.kentlaw.edu/exchange/logon.asp. 
 
WEB FOR STUDENTS  
Web for Students is a service provided by the Center for Law and Computer for students to quickly access 
grade information, schedule information for the courses registered and forms.  Your e-mail address and 
password are the same as those you use to navigate on the Chicago-Kent network.  To access the online 
information available to you, use your web browser and visit:  
 

http://webmail.kentlaw.edu. 
 
Click on the Web for students icon located on the left navigation bar.  Note:  you can only access using 
Microsoft internet explorer. 
 
 

The icon looks as follows.  
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ONLINE GRADES AND RANKS  
The Center for Law and Computers offers Chicago-Kent students the ability to check their grades via the 
Internet.  Once you have logged in successfully, click on the semester available for viewing the 
designated semester grades. 
 
ACADEMIC SCHEDULES  
You can check the schedule of the course for which you are enrolled by clicking on the semester you 
would like to view. 
 
ONLINE FORMS  
The forms, which are accessible, are:

• Exam registration form:  Students will choose the method by which they will take exams. 

• Final exam reschedule form:  If for any reason there is a conflict for taking exams students can 
reschedule any one or all exams. 

• Pass/Fail form: Students choose which classes they wish to take as pass/fail. 

• Graduation form: Students Choose in which term they are going to graduate. 

• Incomplete Make-up form: students choose to retake a past incomplete class. 

• Privacy form:  Students can choose whether to have their personal information visible to fellow 
classmates within the student directory. 

• Form Letter Request. 

• Division Change Request. 

• Change password form:  Students can change the password for their Chicago-Kent account. 
If you have any questions about the online grade process, e-mail oracle@kentlaw.edu 
 
ALUMNI ADVISOR NETWORK 
This service is for the sole use of Chicago-Kent students and alumnae/i to assist in their job search and 
career development. Students or alumnae/i are welcome to search the network's database and contact 
advisors whose profile matches their career interests. The database is accessed through the Career 
Services Office web page at http://www.kentlaw.edu/depts/cso 
 
Advisors serve as informational resources with respect to issues including practice areas, out-of-state job 
market information, job search strategies and career planning. Their participation in no way indicates the 
availability of open positions with their organization.  
 
Questions regarding this service should be directed to the Career Services Office at kentcso@kentlaw.edu 
or call (312) 906-5201. 
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N. EXAMS ON COMPUTERS  
 
Many professors offer students the option to take their exams on a computer instead of handwriting the 
exam.  Students tend to prefer this method to handwriting exams because they can type faster than 
handwrite and use many of the program tools (spell-check, thesaurus, etc.) available when writing on a 
computer.  
 
Chicago-Kent student’s uses special testing software called SofTest, to take their exams. Essentially, it is 
a rudimentary word processor with special features to ensure stability, security and ample backups during 
your final exams.  
 
You will receive more information about exams on computers through e-mail close to exam time and can 
find written material at the Help Desk in room 540. 
 
 
MINIMUM SYSTEM REQUIREMENTS TO RUN SOFTEST 
 

EXAMSOFT FAQ PAGE:  http://www.examsoft.com/faq 
 
 
PREPARE YOUR COMPUTER 
 
If you are taking your final on your own notebook or if you want to have the program on your own 
computer at home to familiarize yourself with its features, then you need to install SofTest on your 
computer.  
 
NOTE: You may not take your final in any other program.  
There are a couple of things you should do to prepare your computer for the installation of the exam 
software: 
 
RUN SCANDISK ON YOUR COMPUTER: You can use Scandisk to check your hard disk for logical 
and physical errors. Scandisk can then repair the damaged areas.  
 
For Win XP: To start Scandisk open My computer. Right click on the C drive and select Properties. 
Click the Tools tab and then click Check now for Error Checking, check both the boxes. This may take 
30-60 minutes to complete so please be patient and allow appropriate time.  
 
RUN DISK DEFRAGMENTER ON YOUR COMPUTER: You can use Disk Defragmenter to 
rearrange files and unused space on your hard disk so that programs run faster.  
 
For Win XP: You can start Disk Defragmenter by clicking Start → Programs/All Programs → 
Accessories → System Tools, and then click Disk Defragmenter.   
 
The program may indicate that your hard drive is not significantly fragmented and does not need to be 
defragmented.  It does not hurt your computer to do this even if you get this message.  The more often 
you defragment your computer, the quicker it takes on a regular basis.  
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NOTE: ALWAYS run Scandisk on your computer BEFORE you run the Disk Defragmenter program.  
Use Internet Explorer to connect to ExamSoft’s web site to download the installation files for 
SofTest.  ExamSoft requires that you use a version of Internet Explorer 6.0 or greater to download their 
software.  
 
INSTALLATION FOR SOFTEST X.X  

• REGISTERING WITH EXAMSOFT AND INSTALLING SOFTEST 

1. Visit www.examsoft.com/chicagokentlaw 

2. Click "Exam Takers" in the lower left hand corner of the page. 

3. Click "New User Signup". 

4. Complete Step 1 (enter your e-mail address, First Name, Last Name, Student ID, e-mail 
Address, password). Select Personal computer. 

5. Read the license agreement and click "I Agree". 

6. Complete Step 2 Download Softest by clicking the "Download and Install" link. 

• QUALIFICATION EXAM 

1. Double-click the Desktop icon for SofTest & wait for prompt to take the Qualification Exam. 

2. If you have a floppy drive then place a blank floppy disk into the floppy drive. To 
format/erase the contents of the disk: 

A. Double click the “My Computer” icon then right click the floppy drive (typically the A: 
drive). 

B. Select “Format” from selection list. 

C. Choose “Quick Erase” or “Quick Format” and select “Start.” 

 
D. Upon formatting, close the formatting utility and close “My Computer”, but keep the 

floppy disk in the floppy drive. 
3. If you do not have a floppy drive then follow the instructions that are stated when you first 

launch softest. 

 

4. All fields should be filled except for "Student ID". Enter your ID & click “OK”. The 
computer will reboot. 

5. After rebooting, follow the prompts to take the Qualification Exam. 

After the qualification exam is complete, a "Complete Registration” window will appear. It will 
contain the Student ID and Password fields. 

 



CHICAGO-KENT TECHNOLOGY GUIDE 

                    27 

 

• REGISTRATION NUMBER 

1. Enter your Student ID. 

2. Enter the password you received from SofTest. 

3. Click on the Register button. This will take a few seconds. You should receive a message 
window, and later an e-mail message, informing you that registration is complete. 

4. The computer will then reboot to normal state. 

NOTE: You may now activate SofTest and take a Practice Exam or a real exam. 

QUESTIONS 

1. There is a list of Frequently Asked Questions (FAQ’s) in the Exam Takers section of the website. 

2. To contact technical support, e-mail support@examsoft.com. 

LINKS TO IMPORTANT COMPUTER EXAM INSTRUCTIONS.  

EXAMSOFT SITE: 

http://www.examsoft.com/chicagokentlaw 

EXAMSOFT FAQ PAGE: 

http://www.examsoft.com/faq 
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O. CHICAGO-KENT WIRELESS ACCESS  
 
CHICAGO-KENT WIRELESS ACCESS 

Chicago-Kent has a wireless infrastructure which provides complete connectivity and access to all law 
school network resources (e.g. e-mail, printing, and home directory) in the following areas of the 
building:   

• Concourse – general open seating area by the Bookstore 

• First Floor - general open seating area in the Front Lobby, Courtroom, and Classroom 155  

• Second Floor - general open seating area by the Registrar Office, and Cafeteria  

• Third Floor - Classroom 305 and 345  

• Fifth Floor - Classrooms 570, 580, 581, 583, and Student Lounge  

• Library - 6th floor, 7th floor, 8th floor, 9th floor, & 10th floor  

The configuration of laptop computers and wireless cards will be automatic. The configuration process 
will be seamless and will happen during the normal client login to the network through the wired Ethernet 
connection. The wireless system at the law school uses the same username/password that 
Faculty\Staff\Students use to access e-mail and other network resources. 

If you do not have built-in wireless, the recommended wireless adapters shown below will be available in 
the bookstore for purchase. 

Cisco Aironet 802.11a/b/g Wireless CardBus Adapter 
Manufacturer PartNumber: AIR-CB21AG-A-K  

Linksys Dual-Band Wireless A&G Notebook Adapter 
Manufacturer Part Number: WPC55AG  

Please contact the CLC Help Desk at x65300 or at helpdesk@kentlaw.edu if you have questions or 
concerns regarding wireless access. 
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II. TUTORIALS 
 
A. E-MAIL BASICS OUTLOOK 2002/2003  
 
STARTING OUTLOOK  
The procedure that follows tells you how to start Outlook 2002/2003.  

• Start Outlook 2002/2003 by double-clicking on your Outlook 2002/2003 icon or by selecting 
Outlook 2002/2003 from your Windows Programs menu.   

• Outlook 2002 has an outlook bar which is used to navigate to the inbox calendar, tasks, etc, 
whereas outlook 2003 has a navigation pane which is used to switch from inbox to calendar, tasks 
etc. 

 
 
CREATING MESSAGES  
The procedure that follows describes how to create a new e-mail message. 

• Select the New Message button on the toolbar or select File → New → Mail Message from the 
menu bar.  Outlook 2002/2003 displays the New Message dialog box.  

• Enter recipient names in the To and Cc boxes, separating multiple e-mail addresses with a 
semicolon. If you enter an address that you have previously sent an e-mail to, Outlook will 
automatically complete the address. Press the Tab or Enter keys to accept the address Outlook has 
provided. 

• In the Subject: box, type a short description of the message.  This description will help the 
recipient of your message identify the message.  

• In the Message: box; type the message that you want to send.  You can use the standard editing 
keys to create and edit your message.  You can also cut text from other sources and paste it into 
your message.  

• Use the Send button or select File → Send on the menu bar.  Outlook 2002/2003 sends the 
message to the recipient(s) that you specified. 

• To change the way that Outlook 2002/2003  handles your mail, you can select any of the 
following options: 

o Signature-before you can include a signature with your messages, you must create one.  
Tools → Options → Mail Format → Signature → New → Enter a Name for your 
signature → Type all relevant signature information in Signature Text box → click on 
Finish Button.  This appends your signature to the end of your message.  
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o Saving-to save a copy of a message for future reference, from the toolbar click the Save 
icon or from the menu select, File → Save this saves the message in the Drafts folder. 
When you send this message, Outlook 2002/2003 removes the message from the Drafts 
folder and makes a copy of this message in the Sent Items folder. You can also move the 
message to any desired folder by File → Move to Folder, a dialog box with all the                           
folders appear. Select the folder where you would like to move the message for future 
use.  

 
o Create New Folder-to create a new folder to place messages, from the main window, 

select File → New → Folder.  In the Folder Name box, type the name of the new folder. 
In the Folder Contains box, select from the drop down menu what the folder contains. 
Select the location and Click OK. 

• The following additional options are available 

o Spell Check-to check the spelling of your message, select from the menu bar, Tools → 
Spelling and Grammar… or the F7 key.  

o Attachments-to include one or more files with your message, from the menu select the 
Insert → File, which displays Insert File dialog box that allows you to select the file that 
you want to include. 

o Web Links-Outlook 2002/2003 allows you to include a reference to Internet locations 
(URLs) in your message.  If the person who receives your message has an e-mail system 
that supports Internet links, he/she will be able to click on the location, which will launch 
the appropriate application. 

 
 
VIEWING MESSAGES  
After you log on, Outlook 2002/2003 displays the main window, which lists the messages in the folder 
that is currently selected and allows you to view, create, and manage messages.  
 
To select a message from the message list on the main window, do one of the following actions:  

• Double-click on the message.  

• Highlight the message and use the Enter key.  

• Select the message and click the right mouse button. From the pop-up menu, select Open.  
If when you open Outlook you do not view the specific folder, then change the folder by clicking on the 
shortcut icons.  Outlook 2002/2003 displays the message that you selected in the Read Message dialog 
box.  
 
 
SEARCHING FOR A MESSAGE  
Outlook 2002/2003 provides a sophisticated but easy-to-use search tool that allows you to list the 
messages that contain specific text and/or are from a specific person.  You could, for example, list all of 
your messages that contained the word vanish that you received from your correspondent Antonio 
Stradivari.  
The procedure that follows tells you how to find e-mail messages and phrases or words within e-mails.  
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Click Find or use the Tools → Find button. Do following: 

• In the Look for box, type any text you want to search.  Select the folder you want to search 
within. To search the content of items, select the Search all text in the message check box. 

Outlook 2002/2003 displays the message(s) that meet the criteria specified.  You can then select the 
message that you want to view. 
 
ORGANIZING YOUR MESSAGES 
 
We recommend that you organize the messages that you want to save by filing them into a set of folders. 
This enables you to locate messages easily in the future. 
 
 
CREATING FOLDERS  
To create a new folder:  

• From the File menu, select New and then Folder.  Outlook 2002/2003 displays the Create New 
Folder dialog box.  

• In the Folder Name box, type a name for your folder.  The name that you select should help you 
identify the folder. 

• Select from the drop down menu the contents of the folder.  Select the location where the folder is 
to be created within the mailbox. Click the OK button.   

• Outlook 2002/2003 creates a personal folder that you specified.  

• Outlook 2002 opens a message window with the option to make the folder a shortcut icon. Click 
Yes if you would like it to appear as a shortcut, otherwise click No.(Feature only available for 
outlook 2002) 

• Within Outlook 2003 to create a shortcut to the folder, click shortcuts within the navigation pane, 
click add new shortcut, you will be prompted to select a folder, select the folder and click OK. If 
you cannot see shortcuts in the navigation pane, then click the arrows located towards the bottom 
of the pane and select “Show more buttons”. Click this button till you get the desired shortcuts 
icon. 

 
 
DELETING FOLDERS  
To delete a personal folder:  

• Select the folder that you want to delete.  

• Click the File → Folder → Delete "folder name". Outlook 2002/2003 displays a confirmation 
box. Select Yes. 

• To remove the shortcut icon from the shortcut list, select the icon and right click. From the pop-
up menu, select Remove from Outlook bar for Outlook 2002, a confirmation box is displayed.  
Select Yes. 
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• To remove the shortcut from the shortcut list, within outlook 2003 click Shortcuts in the 
navigation pane, expand “my shortcuts” select the folder and right click. From the pop-up menu, 
select delete shortcut, a confirmation box is displayed. Select Yes. 

 
RENAMING FOLDERS  
To rename a personal folder:  

• Click the right mouse button on the folder that you want to rename from the folder list for outlook 
2002 and for Outlook 2003 click on the mail tab in the navigation pane and right click to select 
the folder.  

• From the pop-up menu, select Rename “foldername”.   
 
 
DELETING MESSAGES  
To delete one or more messages in your message list, Select the message(s) 
Do one of the following:  

• Use the Delete key on the keyboard. 

• Use the Delete button on the toolbar. 
 
 
EMPTYING THE DELETE ITEMS FOLDERS 
You should clear this folder often to ensure proper use of computer resources. 
To delete all messages from the deleted items folder  
Do the following:  

• Select the Deleted items folder right click and select “Empty Deleted items folder” Outlook 
with display a confirmation box. Click Ok to confirm the deletion. 

 
 
PRINTING E-MAIL MESSAGES  
You can print a message while you are viewing it or while you are viewing the message list.  Printing 
from the message list allows you to print more than one message at a time.  
The procedure that follows tells you how to print message(s) from the message list on the main 
window.  

• Select the message(s) that you want to print.  

• From the File menu, select Print or use the Print button.  Outlook 2002/2003 displays the 
standard windows Print Setup dialog box.  

• Fill in the fields, as appropriate, and Click OK button.  Outlook 2002/2003 prints your 
message(s) at the selected printer. 
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COPYING TEXT TO ANOTHER MESSAGE OR APPLICATION  
The procedure that follows tells you how to copy some or all of your current messages to another 
application.  

• Select the text that you want to copy.  You can select the entire message by going to Edit → 
Select All. 

• From the Edit menu, select Copy.  Outlook 2002/2003 copies the text to the clipboard.  

• Open the document or message into which you want to place the text. 

• If you are copying the text into another Outlook message, from the Edit menu, select Paste.   

• If you are copying the text into another application, select the Paste function for that application. 
 
 
REPLYING TO A MESSAGE  
The procedure that follows tells you how to send a reply to a message that you are viewing or that 
you have highlighted in the message list. 
 
Do one of the following:  

• To send a reply to the person who sent the original message to you, from the toolbar, select Reply 
button.  

• To send a reply to all of the message’s recipients including the person who sent you the message, 
from the toolbar, select Reply All button.  

• Outlook 2002/2003 displays the Create Message dialog box, which allows you to reply to the 
message. The reply is addressed to either the person who sent the message to you or to the sender 
and all of the recipients of the original message based on the selection. 

• The insertion point will appear in the message box.  Type your reply as you would when you 
create a message.  All of the options that are available when you create a message are also 
available when you reply to a message. 

 
 
FORWARDING AN E-MAIL MESSAGE  
The procedure that follows tells you how to forward a message that you are viewing or that you 
have highlighted in the message list. 

• From the toolbar select the Forward button; Outlook 2002/2003 displays the Create Message 
dialog box with the Address box cleared.  

• Address the message to the recipient(s). 

• Type any comments that you want to add as you would when you create a message.  All of the 
options that are available when you create a message are also available when you reply to a 
message. 
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INSERTING A FILE 

• Create or open a message you want to attach a file to.  

• Click Insert →File 

• Locate and Select the file you want to attach. 

• Click the Insert button. To select from a list of insertion options, click the down arrow on the 
Insert button. 

• Click the send button when done.  
 
 
INSERTING A HYPERLINK 
 

• When you enter Web address text into your e-mail message outlook 2002/2003 recognizes the 
text as a Web address and changes the text into a hyperlink. 

 
 
CHANGING THE DEFAULT MESSAGE FORMAT 
You can create messages in plain text, HTML, or Rich text format. 

• Select Options from the Tools menu 

• Click the Mail Format Tab. 

• Select a format form the Compose in this message format list box. 

• Click the OK button. 
 
 
USING STATIONERY 
You can select a default stationery for all new messages you create. 

• In the main Outlook window, from the Tools menu select Options. 

• Click the Mail Format tab. 

• Select a stationery from the Use this stationery by default list. 

• Click the Ok button. 
Note to change stationery for a new message, select New Mail Message Using from the Actions menu 
and select a stationery from the resulting menu. 
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ADDING A SIGNATURE 

• In the main Outlook window, select Options from the Tools menu. 

• Click the Mail Format tab. 

• In the Signature section, click the Signatures button. 

• Click the New button. 

• Enter a name for the signature in the space provided. 

• Select how you would like to create your new signature. You can with a blank signature or use an 
existing signature or file as a template. 

• Click the Next button. 

• Enter text for your signature in the Signature text box. 

• To make formatting changes to your signature, click the Font, Paragraph, or Advanced Edit 
buttons and make changes in the resulting window. 

• Click the Finish button. 

• Click the OK button. 

• To select a default signature for new messages and replies and forwards, select the signature form 
the list menus in the Signature section. 

• Click the OK button. 
 
 
SETTING UP READ RECEIPTS 
You can verify the date and time a message has been received by a recipient by requesting read receipts 
and delivery receipts. 

• In the main Outlook window, select Options from the Tools menu. 

• Click the Preferences tab. 

• Click the E-Mail Options tab. 

• Click the Tracking Options button. 

• Select from the available tracking options. 

• Click the OK buttons to close the open dialog boxes. 
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CALENDER (Outlook 2002/2003) 
 
 
OPENING THE CALENDAR 

• Click the calendar icon on the Outlook Bar (Outlook 2002) or in the Navigation pane for 
Outlook 2003 to open the Calendar.  The calendar opens with the appointments displayed in the 
scheduling area and the Date navigator. The Task pad will open only for Outlook 2002. 

 
 
NAVIGATING THE CALENDAR 

• To view the appointments for a specific date, click the date in the Date Navigator.  The 
appointments for the date appear in the scheduling area. 

• To view the appointments for a consecutive range of dates, select the first date you want to 
display in the Date Navigator hold down the [Shift] key and select the end date.  The 
appointments for the selected range of dates appear in the scheduling area. 

• To view the appointments for non-consecutive range of dates, select the first date you want to 
display in the Date Navigator.  Hold the [Ctrl] and click other dates you want to display. The 
appointments for selected dates appear in the scheduling area. 

• To change the month in the Date Navigator, Click the right or left arrow.  

• Select the Go to Today button to quickly go to the current day. 

• Select the Day, Work Week, Week, or Month button to change the display of the scheduling 
area. 

 
 
SCHEDULING A NEW APPOINTMENT 

• Select New from the File menu. 

• Select Appointment from the resulting menu.   

• Enter a description in the Subject box. 

• Enter a location in the Location box. 

• Enter the start and end times. 

• Select other options as desired. 

• To make the appointment recur, click the Recurrence button. Select a recurrence pattern and 
frequency options. 

• Click the OK button 

• Click the Save and Close button. 
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USING REMINDERS 

• Open the appointment or meeting you want to set a reminder for. 

• Check the Reminder box. 

• Enter the amount of time before the appointment or meeting that you want the reminder to occur. 

• Click the Save and Close button. 
 
 
ADDING A TASK TO THE TASKPAD (Outlook 2002) 

• On the first line of the Task pad, click on the text "Click here to add a new Task". 

• Type the text describing the new task and then press [Enter]. 
 
 
SETTING A CALENDAR ITEM AS RECURRING 

• Double click on the item you want to set as recurring. 

• Select the Actions → Recurrence. 

• Select Recurrence Pattern option. 

• Select Range of recurrence as desired.  

• Click the OK button.  

• Click the Save and Close button. 
 
 
MOVING CALENDAR ITEMS 

• To move an appointment or meeting to a new time slot on the same day, point to the color bar on 
the left of the item and drag the item to the desired time slot. 

• To move an appointment or meeting to a new date, point to the color bar on the left of the item 
and drag the item to the desired date on the Date Navigator. 

• To move a task, drag it to the desired location on the Task pad (Outlook 2002). 
 
 
DELETING A CALENDAR ITEMS 

• Select the item you want to delete.   

• Click the Delete button. 
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SCHEDULING A MEETING 

• Click the Calendar shortcut on the Outlook Bar (Outlook 2002) or Navigation Bar (Outlook 
2003). 

• Select Plan a Meeting from the Actions menu. 

• Click the Add Others button. 

• Click the Add Others Address Book button. 

• In the Type name or select from list box, enter the name of the person or resource you want to 
invite to the meeting. 

• Click the Required, Optional, or Resources button to assign the person to the corresponding 
category. 

• Select the time when all invitees are available, or click the AutoPick Next button to have 
Outlook fine the next available free time for all invitees.  

• Click the Make Meeting button. 

• Enter the meeting information in the following window. 

• Enter a location in the Location Box. 

• Click the Send button. 
 
 
USING CALENDAR COLORING 
Outlook 2002/2003 enables you to color-code appointments and meetings. 

• Click the Calendar shortcut on the Outlook bar (Outlook 2002) or the Navigation Pane 
(Outlook 2003). 

• Right-click the appointment or meeting you to color. 

• Select Label from the pop-up menu. 

• Select a color from the resulting menu. To remove a color, select None form the resulting menu. 
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CONTACTS (Outlook 2002/2003) 
 
 
OPENING THE CONTACTS FOLDER  

• Click the Contacts icon on the Outlook bar (Outlook 2002) or the Navigation Pane (Outlook 
2003) to open the Contacts Folder. 

• Outlook 2003 allows you to view the contacts either by Address Cards, Detailed Address Cards, 
Phone List, By Category, By Company, By location and By Follow up Flag. 

 
 
CREATING A CONTACT 

• Select New from the File menu.   

• Select Contact from the resulting menu. 

• Enter a name for the contact 

• Enter additional information for the contact, as desired. 
 
 
EDITING A CONTACT 

• Double click the contact in the information viewer.   

• Edit the information as desired.   

• Select the Save and Close button. 
 
 
SENDING A NEW MESSAGE TO A CONTACT 

• Select the contact(s) to whom you want to send a message. 

• Select the Actions → New Message to Contact Command.  The message window opens with the 
contacts e-mail address in the To text box. 

• Enter a subject in the Subject box. 

• Enter a message in the message body. 

• Click the Send button. 
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PRINTING CONTACT INFORMATION 

• Select the File → Print command.  

• Select the Print style list box.   

• Select other print options as desired. 

• Select Ok. 
 
 
DELETING CONTACT 

• Select the Contact you want to delete.  

• Click the Delete button. 
 
 
USING “FRIENDLY” NAMES 
When you create a contact, you can assign a “friendly” name to the contact. This name, instead of the e- 
mail address, will appear in the To line of a message when you send a message to the contact. 

• Double-click the contact you want to assign a name to. 

• In the Display As box, enter the “friendly” name. 

• Click the Save and Close button. 
 
 
WORKING WITH A CONTACT 

• Right-click the Contact. 

• Select an action from the pop-up menu. For example, you can choose to make an appointment 
with the contact, send a task for the contact, or create a journal entry for the contact.  
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DISTRIBUTION LISTS 
A distribution list is a collection of contacts. Use a distribution list to address messages or meeting 
requests, assign task requests, and to define other distribution lists. 

• In Contacts, from the Actions menu, select New Distribution List. 

• Enter a name for the list in the Name field. 

• Click the Select Members button. 

• Click the name of the contact you to add to the list. 

• Click the Add button. 

• Repeat steps 4 and 5 until you have selected all members you want to add to your distribution list. 

• Click the OK button when done. 

• Click the Save and Close button. 
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TASKS (Outlook 2002/2003) 
 
 
OPENING A TASK FOLDER 

• Click the Tasks icon on the Outlook bar (Outlook 2002) or the Navigation Pane (Outlook 2003) 
to open the Tasks folder. 

 
 
CREATING A TASK 

• Select New form the File menu. 

• Select Task from the resulting menu. 

• Enter a task name in the Subject Box. 

• Enter other information, as desired. 

• Click the Recurrence button, if desired, and select a recurrence frequency. 

• Enter a start and end dates for the task. 

• Click the OK button. 

• Click the Save and Close button. 
 
 
EDITING A TASK 

• Double click the task you want to modify and edit as desired.   

• Select Save and Close button. 
 
 
MARKING A TASK COMPLETE 

• To mark a task complete, click the check box to the left of the task subject. 

• To return the task to the original status of not complete, click the check box again to remove the 
checkmark. 

 
 
SORTING AND RECORDING TASKS 

• To sort tasks, click the column heading by which you want to sort.  The tasks are sorted in 
ascending or descending order by the column heading and the arrows in the column heading 
points in the sort direction. 

• To change the order of the sort, click the same column heading a second time.  The tasks are 
sorted in opposite order by the column heading and the arrows in the column heading points in 
the opposite direction. 
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ASSIGNING A TASK 
You can assign a task to another person by sending them a task request. 

• Open the task you want to assign. 

• Click the Assign Task button. 

• In the To box, enter the name of the person you want to assign the task to. 

• Enter other information as desired. 

• Check or clear the keep and updated copy of this task on my task list box, if desired. 

• Check or clear the Send me a status report when this task is complete box, if desired. 

• Click the Send button to send the task request. 
 
 
DELETING A TASK 

• Select the task you want to delete and click the Delete button. 
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CREATING A NOTE 

• From the File menu select New Note. 

• Enter text in the note. 

• Click the Close button to close the note. Or, you can leave the note open while you work. 
 
 
USING HELP  
At any time you can use the inbuilt Outlook 2002/2003 Help to easily guide you in using the most 
advanced features of Outlook 2002/2003. 
 
Do the following: 

• For Outlook 2002, From the menu bar select Help → Microsoft Outlook Help or press F1. 
Select the Index Tab. 

• Type the topic you want information on in the Type Keywords box. Outlook will display any 
information related to the topic. 

• For Outlook 2003, From the menu bar select Help → Microsoft Outlook Help or press F1. Type 
in the relevant topic, Outlook 2003 also provides online assistance. 

 
 
ENDING YOUR OUTLOOK 2002/2003 SESSION  

• From the File menu, select Exit or Exit and Log Off.  
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B. E-MAIL BASICS OUTLOOK 2007  
 
STARTING OUTLOOK  
The procedure that follows tells you how to start Outlook 2007.  

• Start Outlook 2007 by double-clicking on your Outlook 2007 icon or by selecting Outlook 2007 
from your Windows Programs menu.   

• Outlook 2007 has a navigation pane which is used to switch from inbox to calendar, tasks etc. 
 
 
CREATING MESSAGES  
The procedure that follows describes how to create a new e-mail message. 

• Select the New Message button on the toolbar or select File → New → Mail Message from the 
menu bar.  Outlook 2007 displays the New Message dialog box.  

• Enter recipient names in the To and Cc boxes, separating multiple e-mail addresses with a 
semicolon. If you enter an address that you have previously sent an e-mail to, Outlook will 
automatically complete the address. Press the Tab or Enter keys to accept the address Outlook has 
provided. 

• In the Subject: box, type a short description of the message.  This description will help the 
recipient of your message identify the message.  

• In the Message: box; type the message that you want to send.  You can use the standard editing 
keys to create and edit your message.  You can also cut text from other sources and paste it into 
your message.  

• Use the Send button on the menu bar.  Outlook 2007 sends the message to the recipient(s) that 
you specified. 

• To change the way that Outlook 2007 handles your mail, you can select any of the following 
options: 

o Signature-before you can include a signature with your messages, you must create one.  
Tools → Options → Mail Format → Signature → New → Enter a Name for your 
signature → Type all relevant signature information in Signature Text box → click on 
Finish Button.  This appends your signature to the end of your message.  

o Saving-to save a copy of a message for future reference, from the toolbar click the Save 
icon or from the menu select, File → Save this saves the message in the Drafts folder. 
When you send this message, Outlook 2007 removes the message from the Drafts folder 
and makes a copy of this message in the Sent Items folder. You can also move the 
message to any desired folder by File → Move to Folder, a dialog box with all the 
folders appear. Select the folder where you would like to move the message for future 
use.  
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o Create New Folder-to create a new folder to place messages, from the main window, 

select File → Folder → New Folder.  In the Folder Name box, type the name of the new 
folder. In the Folder Contains box, select from the drop down menu what the folder 
contains. Select the location and Click OK. 

• The following additional options are available 

o Spell Check-to check the spelling of your message, select from the menu bar, Spelling 
→ Spelling and Grammar.  

o Attachments-to include one or more files with your message, from the menu select the 
Insert → File, which displays Insert File dialog box that allows you to select the file that 
you want to include. 

o Web Links-Outlook 2007 allows you to include a reference to Internet locations (URLs) 
in your message.  If the person who receives your message has an e-mail system that 
supports Internet links, he/she will be able to click on the location, which will launch the 
appropriate application. 

 
 
VIEWING MESSAGES  
After you log on, Outlook 2007 displays the main window, which lists the messages in the folder that is 
currently selected and allows you to view, create, and manage messages.  
 
To select a message from the message list on the main window, do one of the following actions:  

• Double-click on the message.  

• Highlight the message and use the Enter key.  

• Select the message and click the right mouse button. From the pop-up menu, select Open.  
If when you open Outlook you do not view the specific folder, then change the folder by clicking on the 
shortcut icons.  Outlook 2007 displays the message that you selected in the Read Message dialog box.  
 
 
SEARCHING FOR A MESSAGE  
Outlook 2007 provides a sophisticated but easy-to-use search tool that allows you to list the messages that 
contain specific text and/or are from a specific person.  You could, for example, list all of your messages 
that contained the word vanish that you received from your correspondent Antonio Stradivari.  
The procedure that follows tells you how to find e-mail messages and phrases or words within e-
mails.  

Click Find or use the Tools → Instant Search → Instant Search button. Do following: 

• In the Look for box, type any text you want to search.  Select the folder you want to search 
within. To search the content of items, select the Search all text in the message check box. 

Outlook 2007 displays the message(s) that meet the criteria specified.  You can then select the message 
that you want to view. 
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ORGANIZING YOUR MESSAGES 
 
We recommend that you organize the messages that you want to save by filing them into a set of folders. 
This enables you to locate messages easily in the future. 
 
 
CREATING FOLDERS  
To create a new folder:  

• From the File menu, select Folder and then New Folder.  Outlook 2007 displays the Create New 
Folder dialog box.  

• In the Folder Name box, type a name for your folder.  The name that you select should help you 
identify the folder. 

• Select from the drop down menu the contents of the folder.  Select the location where the folder is 
to be created within the mailbox. Click the OK button.   

• Outlook 2007 creates a personal folder that you specified.  

• In Outlook 2007 to create a shortcut to the folder, click shortcuts within the navigation pane, click 
add new shortcut, you will be prompted to select a folder, select the folder and click OK. If you 
cannot see shortcuts in the navigation pane, then click the arrows located towards the bottom of 
the pane and select “Show more buttons”. Click this button till you get the desired shortcuts 
icon. 

 
 
DELETING FOLDERS  
To delete a personal folder:  

• Select the folder that you want to delete.  

• Click the File → Folder → Delete "folder name". Outlook 2007 displays a confirmation box. 
Select Yes. 

• To remove the shortcut from the shortcut list, within Outlook 2007 click Shortcuts in the 
navigation pane, expand “my shortcuts” select the folder and right click. From the pop-up menu, 
select delete shortcut, a confirmation box is displayed. Select Yes. 

 
RENAMING FOLDERS  
To rename a personal folder:  

• Click the right mouse button on the folder that you want to rename from the folder list for outlook 
2007 and Rename “folder name”.   
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DELETING MESSAGES  
To delete one or more messages in your message list, Select the message(s) 
 
Do one of the following:  
 

• Use the Delete key on the keyboard. 

• Use the Delete button on the toolbar. 
 
 
EMPTYING THE DELETE ITEMS FOLDERS 
You should clear this folder often to ensure proper use of computer resources. 
To delete all messages from the deleted items folder  
Do the following:  

• Select the Deleted items folder right click and select “Empty Deleted items folder” Outlook 
with display a confirmation box. Click Ok to confirm the deletion. 

 
 
PRINTING E-MAIL MESSAGES  
You can print a message while you are viewing it or while you are viewing the message list.  Printing 
from the message list allows you to print more than one message at a time.  
The procedure that follows tells you how to print message(s) from the message list on the main 
window.  

• Select the message(s) that you want to print.  

• From the File menu, select Print or use the Print button.  Outlook 2007 displays the standard 
windows Print Setup dialog box.  

• Fill in the fields, as appropriate, and Click OK button.  Outlook 2007 prints your message(s) at 
the selected printer. 

 
 
 
COPYING TEXT TO ANOTHER MESSAGE OR APPLICATION  
The procedure that follows tells you how to copy some or all of your current messages to another 
application.  

• Select the text that you want to copy.  You can select the entire message by going to Edit → 
Select All. 

• From the Edit menu, select Copy.  Outlook 2007 copies the text to the clipboard.  

• Open the document or message into which you want to place the text. 

• If you are copying the text into another Outlook message, from the Edit menu, select Paste.   

• If you are copying the text into another application, select the Paste function for that application. 
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REPLYING TO A MESSAGE  
The procedure that follows tells you how to send a reply to a message that you are viewing or that 
you have highlighted in the message list. 
 
Do one of the following:  

• To send a reply to the person who sent the original message to you, from the toolbar, select Reply 
button.  

• To send a reply to all of the message’s recipients including the person who sent you the message, 
from the toolbar, select Reply All button.  

• Outlook 2007 displays the Create Message dialog box, which allows you to reply to the message. 
The reply is addressed to either the person who sent the message to you or to the sender and all of 
the recipients of the original message based on the selection. 

• The insertion point will appear in the message box.  Type your reply as you would when you 
create a message.  All of the options that are available when you create a message are also 
available when you reply to a message. 

 
 
FORWARDING AN E-MAIL MESSAGE  
The procedure that follows tells you how to forward a message that you are viewing or that you 
have highlighted in the message list. 

• From the toolbar select the Forward button; Outlook 2007 displays the Create Message dialog 
box with the Address box cleared.  

• Address the message to the recipient(s). 

• Type any comments that you want to add as you would when you create a message.  All of the 
options that are available when you create a message are also available when you reply to a 
message. 

 
 
 
INSERTING A FILE 

• Create or open a message you want to attach a file to.  

• Click Insert →Attach File 

• Locate and Select the file you want to attach. 

• Click the Insert button. To select from a list of insertion options, click the down arrow on the 
Insert button. 

• Click the send button when done.  
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INSERTING A HYPERLINK 
 

• When you enter Web address text into your e-mail message outlook 2007 recognizes the text as a 
Web address and changes the text into a hyperlink. 

 
 
 
CHANGING THE DEFAULT MESSAGE FORMAT 
You can create messages in plain text, HTML, or Rich text format. 

• Select Options from the Options menu 

• Click the Format Tab. 

• Select a format form the Format list box. 

• Click the OK button. 
 
 
USING STATIONERY 
You can select a default stationery for all new messages you create. 

• In the main Outlook window, from the Tools menu select Options. 

• Click the Mail Format → Signature and Stationery → Themes tab. 

• Select stationery from the Use this stationery by default list. 

• Click the Ok button. 
Note to change stationery for a new message, select New Mail Message Using from the Actions menu 
and select stationery from the resulting menu. 
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ADDING A SIGNATURE 

• In the main Outlook window, select Tools from the Options menu. 

• Click the Mail Format tab. 

• In the Signature section, click the Signatures button. 

• Click the New button. 

• Enter a name for the signature in the space provided. 

• Select how you would like to create your new signature. You can with a blank signature or use an 
existing signature or file as a template. 

• Click the Next button. 

• Enter text for your signature in the Signature text box. 

• To make formatting changes to your signature, click the Font, Paragraph, or Advanced Edit 
buttons and make changes in the resulting window. 

• Click the Finish button. 

• Click the OK button. 

• To select a default signature for new messages and replies and forwards, select the signature form 
the list menus in the Signature section. 

• Click the OK button. 
 
 
SETTING UP READ RECEIPTS 
You can verify the date and time a message has been received by a recipient by requesting read receipts 
and delivery receipts. 

• In the main Outlook window, select Options from the Tools menu. 

• Click the Preferences tab. 

• Click the E-Mail Options tab. 

• Click the Tracking Options button. 

• Select from the available tracking options. 

• Click the OK buttons to close the open dialog boxes. 
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CALENDER (Outlook 2007) 
 
 
OPENING THE CALENDAR 

• Click the calendar icon on the Outlook Navigation pane for Outlook 2007 to open the 
Calendar.  The calendar opens with the appointments displayed in the scheduling area and the 
Date navigator.  

 
 
NAVIGATING THE CALENDAR 

• To view the appointments for a specific date, click the date in the Date Navigator.  The 
appointments for the date appear in the scheduling area. 

• To view the appointments for a consecutive range of dates, select the first date you want to 
display in the Date Navigator hold down the [Shift] key and select the end date.  The 
appointments for the selected range of dates appear in the scheduling area. 

• To view the appointments for non-consecutive range of dates, select the first date you want to 
display in the Date Navigator.  Hold the [Ctrl] and click other dates you want to display. The 
appointments for selected dates appear in the scheduling area. 

• To change the month in the Date Navigator, Click the right or left arrow.  

• Select the Day button to quickly go to the current day. 

• Select the Day, Week, or Month button to change the display of the scheduling area. 
 
 
SCHEDULING A NEW APPOINTMENT 

• Select New from the File menu. 

• Select Appointment from the resulting menu.   

• Enter a description in the Subject box. 

• Enter a location in the Location box. 

• Enter the start and end times. 

• Select other options as desired. 

• To make the appointment recur, click the Recurrence button. Select a recurrence pattern and 
frequency options. 

• Click the OK button 

• Click the Save and Close button. 
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USING REMINDERS 

• Open the appointment or meeting you want to set a reminder for. 

• Check the Reminder box. 

• Enter the amount of time before the appointment or meeting that you want the reminder to occur. 

• Click the Save and Close button. 
 
 
 
SETTING A CALENDAR ITEM AS RECURRING 

• Double click on the item you want to set as recurring. 

• Select the Appointment → Recurrence. 

• Select Recurrence Pattern option. 

• Select Range of recurrence as desired.  

• Click the OK button.  

• Click the Save and Close button. 
 
 
MOVING CALENDAR ITEMS 

• To move an appointment or meeting to a new time slot on the same day, point to the color bar on 
the left of the item and drag the item to the desired time slot. 

• To move an appointment or meeting to a new date, point to the color bar on the left of the item 
and drag the item to the desired date on the Date Navigator. 

 
 
DELETING A CALENDAR ITEMS 

• Select the item you want to delete.   

• Click the Delete button. 
 
 
 
SCHEDULING A MEETING 

• Click the Calendar shortcut on the Outlook Navigation Bar. 

• Select Plan a Meeting from the Actions menu. 

• Click the Add Others button. 

• Click the Add Others Address Book button. 
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• In the Type name or select from list box, enter the name of the person or resource you want to 
invite to the meeting. 

• Click the Required, Optional, or Resources button to assign the person to the corresponding 
category. 

• Select the time when all invitees are available, or click the AutoPick Next button to have 
Outlook fine the next available free time for all invitees.  

• Click the Make Meeting button. 

• Enter the meeting information in the following window. 

• Enter a location in the Location Box. 

• Click the Send button. 
 
 
USING CALENDAR COLORING 
Outlook 2007 enables you to color-code appointments and meetings. 

• Click the Calendar shortcut on the Outlook Navigation Pane. 

• Right-click the appointment or meeting you to color. 

• Select Categorize from the pop-up menu. 

• Select a color from the resulting menu. To remove a color, select None form the resulting menu. 
 
 
 
CONTACTS (Outlook 2007) 
 
 
OPENING THE CONTACTS FOLDER  

• Click the Contacts icon on the Outlook Navigation Pane to open the Contacts Folder. 

• Outlook 2007 allows you to view the contacts either by Address Cards, Detailed Address Cards, 
Phone List, By Category, By Company, By location and By Follow up Flag. 

 
 
CREATING A CONTACT 

• Select New from the File menu.   

• Select Contact from the resulting menu. 

• Enter a name for the contact 

• Enter additional information for the contact, as desired. 
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EDITING A CONTACT 

• Double click the contact in the information viewer.   

• Edit the information as desired.   

• Select the Save and Close button. 
 
 
SENDING A NEW MESSAGE TO A CONTACT 

• Select the contact(s) to whom you want to send a message. 

• Select the Actions → Create → New Message to Contact Command.  The message window 
opens with the contacts e-mail address in the To text box. 

• Enter a subject in the Subject box. 

• Enter a message in the message body. 

• Click the Send button. 
 
 
PRINTING CONTACT INFORMATION 

• Select the File → Print command.  

• Select the Print style list box.   

• Select other print options as desired. 

• Select Ok. 
 
 
DELETING CONTACT 

• Select the Contact you want to delete.  

• Click the Delete button. 
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USING “FRIENDLY” NAMES 
When you create a contact, you can assign a “friendly” name to the contact. This name, instead of the e- 
mail address, will appear in the To line of a message when you send a message to the contact. 

• Double-click the contact you want to assign a name to. 

• In the Display As box, enter the “friendly” name. 

• Click the Save and Close button. 
 
 
WORKING WITH A CONTACT 

• Right-click the Contact. 

• Select an action from the pop-up menu. For example, you can choose to make an appointment 
with the contact, send a task for the contact, or create a journal entry for the contact.  
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DISTRIBUTION LISTS 
A distribution list is a collection of contacts. Use a distribution list to address messages or meeting 
requests, assign task requests, and to define other distribution lists. 

• In Contacts, from the Actions menu, select New Distribution List. 

• Enter a name for the list in the Name field. 

• Click the Select Members button. 

• Click the name of the contact you to add to the list. 

• Click the Add button. 

• Repeat steps 4 and 5 until you have selected all members you want to add to your distribution list. 

• Click the OK button when done. 

• Click the Save and Close button. 
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TASKS (Outlook 2007) 
 
 
OPENING A TASK FOLDER 

• Click the Tasks icon on the Navigation Pane (Outlook 2007) to open the Tasks folder. 
 
 
CREATING A TASK 

• Select New form the File menu. 

• Select Task from the resulting menu. 

• Enter a task name in the Subject Box. 

• Enter other information, as desired. 

• Click the Recurrence button, if desired, and select a recurrence frequency. 

• Enter a start and end dates for the task. 

• Click the OK button. 

• Click the Save and Close button. 
 
 
EDITING A TASK 

• Double click the task you want to modify and edit as desired.   

• Select Save and Close button. 
 
 
MARKING A TASK COMPLETE 

• To mark a task complete, click the check box to the left of the task subject. 

• To return the task to the original status of not complete, click the check box again to remove the 
checkmark. 

 
 
SORTING AND RECORDING TASKS 

• To sort tasks, click the column heading by which you want to sort.  The tasks are sorted in 
ascending or descending order by the column heading and the arrows in the column heading 
points in the sort direction. 

• To change the order of the sort, click the same column heading a second time.  The tasks are 
sorted in opposite order by the column heading and the arrows in the column heading points in 
the opposite direction. 
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ASSIGNING A TASK 
You can assign a task to another person by sending them a task request. 

• Open the task you want to assign. 

• Click the Assign Task button. 

• In the To box, enter the name of the person you want to assign the task to. 

• Enter other information as desired. 

• Check or clear the keep and updated copy of this task on my task list box, if desired. 

• Check or clear the Send me a status report when this task is complete box, if desired. 

• Click the Send button to send the task request. 
 
 
DELETING A TASK 

• Select the task you want to delete and click the Delete button. 
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CREATING A NOTE 

• From the File menu select New Note. 

• Enter text in the note. 

• Click the Close button to close the note. Or, you can leave the note open while you work. 
 
 
USING HELP  
At any time you can use the inbuilt Outlook 2007 Help to easily guide you in using the most advanced 
features of Outlook 2007. 
 
Do the following: 

• For Outlook 2007, From the menu bar select Help → Microsoft Office Outlook Help or press 
F1. Type in the relevant topic, Outlook 2007 also provides online assistance. 

 
 
ENDING YOUR OUTLOOK 2007 SESSION  

• From the File menu, select Exit or Exit and Log Off.  
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C. E-MAIL BASICS WEBMAIL  
START WEBMAIL 

• In your web browser type in the URL: http://webmail.kentlaw.edu  

• You will be directed to the screen as shown below.  

• Enter the username and click on the login link. 

 

 

• UserName field : Type your Chicago-Kent UserName. 

• Password field  : Type your Chicago-Kent  password. 

• Click on the logon button.  

• For security reasons by default Public or Shared computer radio button will be selected. 

• Webmail displays the Messages dialog box, which lists the messages in your current folder and 
allows you to create new messages. 
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CHECK FOR NEW MAIL  

•  
• To retrieve new incoming mail, refresh the screen by clicking on the Refresh button as shown at 

the top of the Webmail screen.  
 
 
VIEW A MESSAGE  

• To view a message, click on the name in the From column of the message that you want to view.  
 
 
REPLY TO A MESSAGE  

•  

• To send a reply to the sender of a message that you are viewing, click the Reply button.  

• To send a reply to the message sender and all of the original message recipients, click the Reply 
All button. 

• Webmail redisplays the original message in front of the original message lines and addresses the 
reply to the message's originator.   

• If you selected Reply All, Webmail also includes the addresses of all the original recipients.  

• Type your reply as you would when you create a message.  
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CREATE A NEW MESSAGE WITH ATTACHMENTS   

•  

The following procedure will guide you to create a new mail message.  

• Click the Compose new mail message at top of the Webmail screen.  Webmail displays New 
Message window.  

 

• To field  : Type the address of the recipient.  

• Subject field : Type a short description of the message.  

• Below the subject box type in the message you want to send.  

• To send the message, click the Send button at the top . Your message will be sent and 
saved in the Sent Items folder. 

• To include an attachment along with the message click the Attachments index tab 
 be sure that any pop up blockers are disabled prior to clicking the attachments 

button or you will receive the following message: 
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• Webmail will display the attachment window.  
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• Click the Browse button. Select the file that you want to attach from the directory listing that 
appears. 

• Click the Add Attachment Now button and Webmail adds the specified file to the list of attached 
files.  

• Repeat this if you want to add additional attachments.  

• To remove a file from this list, check the box of the file you want to remove and then click the 
button to the right to remove the file 

•  . 

• Click the Close button.  Webmail returns to the New Message window.  You can continue with 
the message or send the message.  

• You can save a message by clicking the Save button .  Later you can revert to the message by 
going to the Inbox folder and clicking on the mail that you want to continue with. 
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DELETE MESSAGES 

•  

• To delete a message from the inbox folder check the box besides the message you wish to delete 
and then click the Delete button.  

• The deleted mail will be in the Deleted Items folder.  

• To delete multiple mails check all the boxes of the mail to be deleted and then click the Delete  

button. Be sure to delete the mail from the Deleted Items folder to save e-mail server resources.  

 
CHANGE PASSWORD  
To change your existing password to a new password, go to the Webmail login screen at 
http://webmail.kentlaw.edu.  Click on the “options” tab on lower left window pane.  Scroll down to the 
option to change password.  Select the option CHANGE PASSWORD. 

 

• Account field    : Type in the user name.  

• Old password field  : Type in the old password.  

• New password field  : Type in the new Password.  

• Confirm new password field : Retype the new password.  

• Click the OK button to activate the new settings.  

• Log off immediately and then log in for the change process to complete. 
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END YOUR WEBMAIL SESSION   

•  

• Click the Log Off icon from Webmail’s shortcut bar.  Webmail will log you out and display the 
Webmail Log In window.  From there you can use the browser to explore the World Wide Web 
or exit from the browser window.  
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D. INTERNET ADDRESSES & E-MAIL   

What's My Internet Address? 

Internet addresses consist of: 

A user name  → the name you are known by on a local network (KENTNET); and  

A domain name  → the name of your Internet node or location. 

Your Internet address is: username@kentlaw.edu 

The username is the name you use when you log into KENTNET.   

The domain name is kentlaw.edu 

For instance, people sending Internet E-mail to HELPDESK on KENTNET would address their messages 
as follows:   

     helpdesk@kentlaw.edu 

How Do I Send Mail From Chicago-Kent to a Friend Somewhere Else? 

All you need to do is type in their entire E-Mail address in the TO: field, including the at symbol (@) and 
the domain name.  If you wanted to send a friend on AOL a message, you just type in the TO: field:  

     joeshmoe@aol.com 

Then you can compose your message. 

How Do I Find Out User and Domain Names for Friends Outside Chicago-Kent? 
User and domain names do not conform to a "carved-in-stone" pattern.  Call the other party to obtain his 
or her Internet Address or use facilities like People Finder or Bigfoot People Search that are available at 
the most popular search engines.  Each domain can and often does have a different way of assigning 
username.  GRILDOM and DGRILLO are the same person on different network systems, but each system 
has a different way of turning a "real" name into a username.  In addition, you can find many phone books 
and other address services on the Internet and World Wide Web. 
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III. CENTER FOR LAW AND COMPUTERS (CLC) CONTACTS 
Location: 565 West Adams St., Suite 540  
                 Chicago, IL  60661-3691 
Ph:   312-906-5300 
Fax: 312-906-5177 

For help with network problems, programs, or technology questions, please e-mail the Help Desk 
(helpdesk@kentlaw.edu) or call us at extension 6-5300 ((312) 906-5300). 

STAFF 
Dawn E. Rupcich, Assistant Vice President for Administration, Finance, CLE/CPE, Financial Aid & the 
Center for Law and Computers.  

……………………………………………………………………………………………………………………………... 

Chuck Wheeles, Executive Director, the Center for Law and Computers    Room 550, Ext. 6-5315 

……………………………………………………………………………………………………………… 

Larry Adamiec, Unix Manager                    Room 525, Ext. 6-5301 

……………………………………………………………………………………………………………... 

Heather Banks, Network Administrator       Room 525, Ext. 6-5327 

…………………………………………………………………..…………………………………………... 

Rudolph Buford, Computer Support Specialist      Room 540, Ext 6-5309 

………………………………………………………………………………..……………………………... 

LaQuanda Jones, Computer Support Specialist        Room 540, Ext. 6-5308 

……………………………………………………………………………..………………………………... 

Bill Mette, Network Services Director        Room 548, Ext. 6-5304 

………………………………………………………………………..……………………………………... 

Gregory Morris, Network Administrator       Room 546, Ext. 6-5302 

…………………………………………………………………..…………………………………………... 

Geneva Reed, Manager, Helpdesk and Training        Room 540, Ext. 6-5305 

…………………………………………………………………..…………………………………………... 

Sejal Vaishnav, Sr. Applications Development Specialist    Room 525, Ext. 6-5329 

..……………………………………………………………………………………………………………... 


